cancel
Showing results for 
Search instead for 
Did you mean: 

AP7532 not reaching maximum power

AP7532 not reaching maximum power

adf10
New Contributor II
Hi there, 

We have a deployment with AP7532 located in a warehouse with a height about 14m, we are trying to configure the maximum power for the APs to have  better performance but while standing right below the AP we are just reaching -70dBm aprox, measured with a cell phone running WiFi analizer application.   When we configure the maximum power output (30) we just checked on the statistics of AP under Radio and it only reads 18(of 30 configured).
Why the configuration doesn't reach any higher output? other APs have reached up to 25 (of 30 configured). Is there a way to force the configuration on max output?

vJQJciFpRPqEWFfEcrYc_Radio Statistics Screen.jpeg


Thanks
6 REPLIES 6

adf10
New Contributor II
Hello Robert,
Here is the  running-config:

ap7532-85FB14-101>sho ru
!
! Configuration of AP7532 version 5.9.1.10-002R
!
!
version 2.5
!
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
!
!
mint-policy global-default
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan BASE
description Base WiFi
ssid BASE
vlan 10
bridging-mode tunnel
encryption-type tkip-ccmp
authentication-type none
wpa-wpa2 psk 0 ********
wpa-wpa2 exclude-wpa2-tkip
ip arp trust
ip dhcp trust
!
wlan BASEALT
description ALT Base WiFi
ssid TBASE
vlan 20
bridging-mode tunnel
encryption-type tkip-ccmp
authentication-type none
wpa-wpa2 psk 0 ********
wpa-wpa2 exclude-wpa2-tkip
ip arp trust
ip dhcp trust
!
wlan BASEALT-5G
description ALT Base WiFi
ssid TBASE-5G
vlan 20
bridging-mode tunnel
encryption-type tkip-ccmp
authentication-type none
wpa-wpa2 psk 0 ********
wpa-wpa2 exclude-wpa2-tkip
ip arp trust
ip dhcp trust
!
wlan Tecnologia
ssid Soporte
vlan 2
bridging-mode local
encryption-type ccmp
authentication-type none
wpa-wpa2 psk 0 TovaITSoporte21
!
smart-rf-policy default
assignable-power 5GHz max 20
assignable-power 5GHz min 15
assignable-power 2.4GHz max 20
assignable-power 2.4GHz min 15
!
!
management-policy default
no telnet
no http server
https server
no ftp
ssh
user alexei password 1 ********************************************************************************* role superuser access all
user rrodriguez password 1 ********************************************************************************* role monitor access web ssh
user dptotec password 1 ********************************************************************************* role monitor access web
user jmorales password 1 ********************************************************************************* role system-admin access web ssh
user jbejarano password 1 ********************************************************************************* role monitor access web ssh
user admin password 1 ********************************************************************************* role superuser access all
user sduran password 1 ********************************************************************************* role web-user-admin
user net_monitor password 1 ********************************************************************************* role monitor access web ssh
user ccuartas password 1 ********************************************************************************* role monitor access web ssh
user lgonzalez password 1 ********************************************************************************* role web-user-admin
snmp-server manager v1
snmp-server manager v2
no snmp-server manager v3
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 motorola
snmp-server user snmpmanager v3 encrypted des auth md5 0 motorola
!
profile ap7532 BodegaNueva-7532
bridge vlan 10
bridging-mode tunnel
ip arp trust
ip igmp snooping
ip igmp snooping querier
ipv6 mld snooping
ipv6 mld snooping querier
bridge vlan 20
bridging-mode tunnel
ip arp trust
ip igmp snooping
ip igmp snooping querier
ipv6 mld snooping
ipv6 mld snooping querier
ip name-server 192.168.10.210
ip name-server 192.168.10.71
ip default-gateway 172.17.80.1
no autoinstall configuration
no autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
power 30
wlan BASE bss 1 primary
wlan BASEALT bss 2 primary
wlan Tecnologia bss 3 primary
antenna-mode 3x3
interface radio2
wlan BASEALT-5G bss 1 primary
antenna-mode 3x3
interface ge1
switchport mode access
switchport access vlan 80
interface vlan2
description "APs VLAN"
interface vlan10
description "Tunel 10"
interface vlan20
description "Tunel 20"
interface vlan80
description "APs VLAN NEW"
ip address zeroconf secondary
interface pppoe1
use firewall-policy default
rf-domain-manager capable
preferred-controller-group Tova
controller host 172.17.80.1 pool 1 level 1
controller host 172.17.80.2 pool 1 level 1
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain BodegaMilla9
location "Bodega Milla 9"
timezone America/Bogota
country-code pa
use smart-rf-policy default
channel-list dynamic
override-wlan BASEALT ssid TBASE00
override-wlan BASEALT-5G ssid TBASE00-5G
override-wlan BASE ssid BASE0
!
ap7532 84-24-8D-85-FB-14
use profile BodegaNueva-7532
use rf-domain BodegaMilla9
hostname ap7532-85FB14-101
country-code us
area A1
floor 101
interface radio1
channel 6
interface vlan10
interface vlan80
ip address 172.17.80.101/24
ip address zeroconf secondary
!
!
end
ap7532-85FB14-101>

RobertZ
Extreme Employee
Can you share the running-config?

adf10
New Contributor II
Hello Angelo, 

Thank you very much for your explanation.  

Best,
Alex

adf10
New Contributor II
Thank you for your help Christoph.  I understand the point, however, I have noticed that when I manually select channel 6 the TX Power rise up to 20.   Is there any regulation on this behalf?

Best,

Alex
GTM-P2G8KFN