Showing results for 
Search instead for 
Did you mean: 

Smart-RF configuration

Smart-RF configuration


Hello guys,

I am experiencing some annoying issue since the SMART-RF was introduced in WING5 and I want to know how to solve it. So attached some very simple situation in warehouse environment with several APS with smart-RF running normal(default) sensitivity mode. Working with 2.4G ch1,6,11. Seen with any WING5 firmware.

The smart-RF reducing the power levels too much low to make the neighboring interference with  acceptable levels (about -95). So when MU’s sitting in the protected space room (Room with metal concrete walls) the signal level on MU’s is dropped to -82 and even causes complete disconnections.

BUT if I disabling the smart-RF and AP’S power levels are raised to default (max power) so the reception signal of the MU’s in the protected space room is about -65 (good).

Neighboring interference with acceptable levels is GOOD, but I do not understand why the smart-RF is don’t care that the MU’s are disconnects because of the very low power levels on the AP’s and just ignoring the lack of reception signal on MU’s.

There is any workaround to make the MU signal in highest priority and the interference in lower priority?

I want the smart-RF shorten response time to dropped reception signal on MU’s and maximize the power levels more quickly when it’s needed to avoid disconnections and reduce the power levels when no longer needed and it is best to maintain low interference levels.






Extreme Employee

What you’re asking for does not exist in SmartRF.

The problem is that with the APs mounted very high (automatically creates challenges for the signal to the MU), then the APs are very likely able to ‘hear’ each other very clearly (there’s nothing blocking the signal between each AP in the ceiling, right?)

If 2 APs can hear each other on the same channel really well, they will reduce their power levels to avoid this co-channel contention (aka CCI).  This is what’s happening.  (The higher the APs, the worse this problem becomes.  I’d never recommend using the APs with the internal antennas above 35 feet)

The proper way to deal with this is by using semi-directional antennas to focus most of the energy downwards - instead of out to the sides where the other APs can hear each other.  *NEVER* use external omni-directional antennas in high ceilings.  It’s just asking for problems.


As a work-around though, you can set the SmartRF minimum power levels to something higher.  SmartRF will WANT to set the radio power lower, but if you specify that it can only go down to a certain setting, then it will obey that.  This will mean that you’re going to have more CCC (co-channel contention) but that is preferable to having a network where the MU’s cannot communicate.


Also, you can disable as many of the lower data rates as possible.  The lower data rates ‘travel’ (are decodable) farther and contribute to this issue.  So getting rid of the 1,2,5.5, and 11Mbps data rates will have the same effect as reducing the power levels.  As part of best-practices, you shouldn’t be using 1 and 2Mbps data rates anyway….unless they are absolutely required.

View solution in original post


Valued Contributor II

Hi Tuan,


It can be set per radio. Please see CLI and previous (Flash) GUI hints on that here:


Hope that helps,


New Contributor

Hi you

Ho to config

“So getting rid of the 1,2,5.5, and 11Mbps data rates will have the same effect as reducing the power levels”




Hello Chris,

Thanks a lot

Extreme Employee

Here is a GTAC article on finding the Guide.


Correct.  SmartRF will not allow you to do what you had explained.  And if not switching to a semi-directional antenna, the next best option is to raise the minimum power levels in the SmartRF Policy.  Try to find the smallest amount you need to raise the minimum.