08-29-2021 07:43 AM
I deploy 3 AP7522s, one of them is VC. here is the context of profile ap7522 default-ap7522
profile ap7522 default-ap7522
use enterprise-ui
ip name-server 221.176.88.95
ip default-gateway 192.168.9.254
autoinstall configuration
autoinstall firmware
use radius-server-policy WERSP
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
data-rates gn
wlan wing-hkxd bss 1 primary
interface radio2
wlan wing-hkxd bss 1 primary
interface ge1
switchport mode trunk
switchport trunk allowed vlan 7-10
switchport trunk native vlan 9
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
ntp server 0.pool.ntp.org
use client-identity-group default
virtual-controller auto
virtual-controller management-interface ip address 192.168.9.140/24
virtual-controller management-interface vlan 9
rf-domain-manager capable
logging on
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
timezone Asia/Shanghai
country-code cn
use smart-rf-policy hkxd
use nsight-policy default
!
ap7522 74-67-F7-04-31-5C
use profile default-ap7522
use rf-domain default
hostname ap7522-04315C
interface vlan9
ip address 192.168.9.143/24
!
ap7522 74-67-F7-04-4F-A8
use profile default-ap7522
use rf-domain default
hostname cz3-ap46
!
ap7522 74-67-F7-04-4F-C4
use profile default-ap7522
use rf-domain default
hostname ap7522-044FC4
!
ap7522 74-67-F7-04-53-20
use profile default-ap7522
use rf-domain default
hostname ap7522-045320
interface vlan9
ip address 192.168.9.144/24
!
ap7522 74-67-F7-A1-AE-58
use profile default-ap7522
use rf-domain default
hostname ap7522-A1AE58
interface vlan9
ip address 192.168.9.142/24
!
ap7522 74-67-F7-A2-DA-54
use profile default-ap7522
use rf-domain default
hostname ap7522-A2DA54
interface vlan9
ip address 192.168.9.141/24
no adoption-mode
the VC’s IP is 192.168.9.140
the 3 AP’s mac and IP are:
74-67-F7-04-31-5C : 192.168.9.143
74-67-F7-04-53-20 : 192.168.9.144
74-67-F7-A2-DA-54 : 192.168.9.141
but when `show adoption status` on vc
ap7522-04315C> show adoption status
Adoption Mode: CONTROLLER
--------------------------------------------------------------------------------------------------------------------------------
DEVICE-NAME VERSION CFG-STAT MSGS ADOPTED-BY LAST-ADOPTION UPTIME IPv4-ADDRESS
--------------------------------------------------------------------------------------------------------------------------------
ap7522-045320 5.9.8.4-002R configured No ap7522-04315C 0 days 00:18:52 0 days 00:21:01 192.168.9.140
ap7522-A2DA54 5.9.8.4-002R configured No ap7522-04315C 0 days 00:30:23 0 days 15:23:04 192.168.9.141
---------------------------------------------------------------------------------------------------------------------------------
The ap7522-045320’s IP was change from 9.144 to 9.140(VC), what is wrong?
Question2:
I serial console to ap7522-045320, the hostname have a suffix ‘*’:
ap7522-045320*#
what does it mean?
Solved! Go to Solution.
09-02-2021 03:45 PM
Okay, that makes more sense then.
So in the neighbor output from 04315C, we can see its two neighbors.
So 04315C has a level-1 MINT link to each of these APs, as expected.
This is what I would expect to see.
09-02-2021 03:20 PM
In your output, are all 6 APs hooked up? Based on the output, that doesn’t appear to be the case.
On one of the APs, run the command:
show mint neighbors
09-02-2021 02:46 PM
I have been reset them all and created config from scratch, everything is fine now, thanks any way.
ap7522-045320>show mint known-adopters
75.04.31.5C
ap7522-045320>show mint links details
1 mint links on 75.04.53.20:
link vlan-9 at level 1, 2 adjacencies, DIS 75.04.53.20 (self):
cost 10, hello-interval 4, adj-hold-time 13
created: by auto VC
adjacency with 75.04.31.5C, state UP (2 hours), last hello 1 seconds ago
adjacency with 75.A2.DA.54, state UP (2 hours), last hello 3 seconds ago
ap7522-045320>show mint lsp
id 75.04.53.20, level 1, 2 adjacencies, 0 extended-vlans
seqnum 319627, expires in 28 minutes, republish in 1147 seconds
90 bytes, can-adopt: False, adopted-by: 75.04.31.5C, dis-priority 90, Level-2-gateway: False
hostname "ap7522-045320"
rf-domain "hkxd", priority vector: 0xc05a0000
adjacent to 75.A2.DA.54, cost 10
adjacent to 75.04.31.5C, cost 10
I have 3 AP7522 and deploy as dynamic VC scene.
1. what does DIS mean on `show mint link`;
2. why there are only 1 mint links to 75.04.53.20. According to the extreme's KB, level1 mint links is point to multipoint, so isn't it should form 2 mint links to 75.04.31.5C and 75.A2.DA.54?
09-02-2021 01:09 PM
Based on that output, it does appear that ap7522-045320 is getting assigned the static address of .9.144 like it’s supposed to:
ap7522 74-67-F7-A1-AE-58
use profile default-ap7522
use rf-domain default
hostname ap7522-A1AE58
interface vlan9
ip address 192.168.9.142/24
So the only thing that is not normal is the .9.140 address connecting you into this same AP (should be connecting you to ap7522-04315C instead.
Can you post the full config listing from ap7522-045320 ?
08-31-2021 04:43 PM
ap7522-045320>show int vlan 1
Interface vlan1 is UP
Hardware-type: vlan, Mode: Layer 3, Address: 74-67-F7-04-53-20
Index: 5, Metric: 1, MTU: 1500
IP-Address: 169.254.83.32/16(ZEROCONF) secondary
input packets 0, bytes 0, dropped 0, multicast packets 0
input errors 0, length 0, overrun 0, CRC 0, frame 0, fifo 0, missed 0
output packets 18, bytes 7844, dropped 0
output errors 0, aborted 0, carrier 0, fifo 0, heartbeat 0, window 0
collisions 0
IPv6 mode is disabled
ap7522-045320>show int vlan 9
Interface vlan9 is UP
Hardware-type: vlan, Mode: Layer 3, Address: 74-67-F7-04-53-20
Index: 6, Metric: 1, MTU: 1500
IP-Address: 192.168.9.144/24
input packets 1966, bytes 246009, dropped 0, multicast packets 0
input errors 0, length 0, overrun 0, CRC 0, frame 0, fifo 0, missed 0
output packets 544, bytes 50475, dropped 0
output errors 0, aborted 0, carrier 0, fifo 0, heartbeat 0, window 0
collisions 0
IPv6 mode is disabled
ap7522-045320>show adoption status
Adoption Mode: CONTROLLER
Adopted by:
Type : ap7522
System Name : ap7522-04315C
MAC address : 74-67-F7-04-31-5C
MiNT address : 75.04.31.5C
Time : 0 days 00:10:23 ago
nothing abnormal.
.
08-30-2021 01:49 PM
I’m not sure why this is happening right now though.
With these all being the same AP model and ap7522-04315C having the lowest MiNT-ID, it’s correct that ap7522-04315C should be elected as the VC and therefore be assigned and be reachable via the .9.140 address.
What is odd is that ‘show adoption status’ output correctly indicates that ap7522-045320 is adopted by ap7522-04315C, which is expected, but that ap7522-045320 has the .9.140 address, instead of its statically assigned .9.144 address.
I would SSH into ap7522-045320 directly and look at its interface address status.
Once logged in, run:
show int vlan 1
show int vlan 9
show adoption status