Showing results for 
Search instead for 
Did you mean: 

WiNG VX9000 Server Error

WiNG VX9000 Server Error

New Contributor III

Hello guys,

I'm experiencing an error when I try to commit any configuration on the VX9000.

Whenever I enter any configuration parameter, I get a boxed message "unknown error occurred in the Server while processing the request".

Remembering that VX is already licensed and there is no other configuration saved besides the IP and the default gateway (which I configured via CLI).

My question is whether this error can be linked to the wrong installation of VX on the client's VM.



Extreme Employee

Hello Matheus,

       What version of firmware did you use to deploy the Wing VX9000? Are you using the NOVA (HTML 5) interface, if using Wing v7.6.3 or higher? 

The following are Knowledgebase articles regarding NOVA interface:

What is HTML5 GUI NOVA ?

How to enable NOVA UI in WiNG?

NOVA interface will be required, moving forward with Wing. Wing Manager is legacy and is not being sustained any longer. 


Chris Frazee

Thanks for your answer, Christopher.

The VX9000 are running WiNG version, and NOVA are enabled.

Hello Matheus,

This error is mostly seen when using the legacy WING-Man in, but if using Nova and still see same error I would recommend the following:

1 - Reboot the controller to remove any unsaved settings

2 - Configure a few settings via CLI, do you still get error?

3 - Make sure you adhered to the VX9000 min hardware requirements upon installation, per this article:


Christoph S.