Some clients unable receive IP

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Hi, all!

Have a simple configuration with internal DHCP.
1 client Sansung Galaxy receive IP 0.0.0.0.
Change radios as here - {previously referenced article has been archived}







In both rules Containment VLAN 4090.
Auth rules empty (alow all)
Nonauth rule below


Client below


Any ideas?

Thank you!
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb
Below screen with 2 clients - 1 normal, 2 can't receive IP


And make some changes with topologies
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb
Also there is a lot of association requests for this Client
Photo of Jarek

Jarek

  • 2,398 Points 2k badge 2x thumb
Hi,

maybe the Samusng can't do WPA2 AES ?

Please check if you can connect with this device with privacy none and then WPA2-psk +TKIP, and so on.

--
Jarek
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb
Hi!

I changed WPA2 encription to Auto (AES+TKIP) - no changes,

Thank you!
(Edited)
Photo of Michael (Misha) Elin

Michael (Misha) Elin, SE

  • 506 Points 500 badge 2x thumb
Based on association requests can you check basic rates?
Is the open SSID works for them?
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,992 Points 20k badge 2x thumb
Let me guess..... a Samsung Galaxy A2 !?

Disable MFP in the WLAN Service.

Cheers,
Ron
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb
Hello, all!

great thanks for all for quick help - issue resolved.
Special thanks for Ronald - it was MFP.

Client is Samsung Galaxy J7.

First tryed with open SSID - all work fine.
After disable MFP in WPA2 - all work fine

Thank you!
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,606 Points 20k badge 2x thumb
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,606 Points 20k badge 2x thumb
Done, thanks for helping make our knowledgebase better :-)
Photo of Alexandr P

Alexandr P, Embassador

  • 12,670 Points 10k badge 2x thumb
I think it's better change Title of this article.
Because, only one symptom talk about 5 Ghz. (In the other two is not written about the frequency)
But, when people looking for this issue in Knowledge base they look at the title.

Thank you!
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,606 Points 20k badge 2x thumb
No problem...
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,606 Points 20k badge 2x thumb
Changed to:  Some devices are not connecting to a WPA2-PSK service when Management Frame Protection is enabled
Photo of Jason

Jason, Employee

  • 3,608 Points 3k badge 2x thumb
Agreed.  Thanks Alexandr P.  

I just wanted to provide more info on the process and how our articles are initially written.  When an issue or question is presented or fixed, an article is written specific to that question/problem.  Over time, if more issues are seen on other versions, hardware, clients, etc, then the KB article is edited and "evolved".  

If a problem is found on 5ghz clients and a specific version, it's written as such and then edited later as similar problems may be reported with different variables.  
All input helps improve the collective knowledge!  It is a large task and we are always trying to stay on top of it, thank you for being part of the process!