Showing results for 
Search instead for 
Did you mean: 

Is it possible to direct SNMP traffic to a specific physical port on a EWC C5210?

Is it possible to direct SNMP traffic to a specific physical port on a EWC C5210?

I am having trouble getting Extreme Management Center to receive SNMP traffic from my 2 C5210 controllers.
I am currently only using the 2 10 Gig fibre ports. 1 is used for the VNS VLANs. All of them are tagged and the port is not set as phyisical and does not have management traffic allowed. The other is used for APs. The port is untagged and set as physical with allow management traffic.
We use this port and network to access the controller GUIs.
NetSight is on a different subnet than the AP network but it is in the same router and the same router table.
NetSight can not see the SNMP traffic coming from the controller and will not discover the controllers
When I place an X440 switch on the AP subnet NetSight can discover it and display its information.
When I attach the management port to the same subnet as NetSight it is discovered and full information seems to be able to be retrieved in the console but not in OneView which still shows the controllers as down in the Wireless Dashboard
I do not want to use the Management Port as most documentation says not to.
I have the 2 copper ports available. Would it help to configure one of them as a physical port and connect it directly to the subnet that NetSIght is on? Is this advisable?

Thank you for your help.


Honored Contributor
Sorry I'm a little bit confused what the exact issue is.

If I read thru all the posts it looks like that SNMP is working (status in devices is correct) but the view in EMC > wireless doesn't show the correct status and graphs for the controller.

If that is the case it sounds like a problem with the langley tunnel between EMC - controller.

EMC needs this tunnel and ssh access to the controller or it wouldn't work 100%.
Also make sure that stats collection is enabled.

If you take a look in the following thread - my 2 posts explain the required settings.

If that is correct and didn't solved the issue I'd delete/add the controller in EMC to see whether that has any effect.


Hello Gareth,
The NetSight and the Controller are both directly connected to the Extreme core switch so there is no router between them. The core switch does not have any ACL's that would block the SNMP.

I connected the C5210 management ports to the same subnet as NetSight and was able to establish connection. The controllers show up in the console but only 1 of them shows as up in OneView.
I then removed the connection on the Management port and the connection remains up.
In console I can use the "properties", "Compass" and "Interface statistics Flex view" tabs to pull information. I can also use the MIB tool to query the controller.
However in OneView it only shows 1 controller up in the Dashboards even though under the device section I can see both controllers as up.

This leads me to believe that there is not a problem with the controllers and NetSight communicating between the 2 different subnets

I have tried this experiment before and the controllers will eventually lose contact and can not be re-discovered until the management port is re-connected.

Hi Chris

It sounds like you have a couple of problems there, please call into GTAC and we can take a look at it.


Extreme Employee
Hi Chris

If you put a PC in the same vlan and use an snmp tool (eg from ) - does the controller respond? Is the issue with snmp v1/v2 or v3?

Also I understand an X440 works just fine, but as a shot in the dark, do you have some ACL's on the router that might be blocking SNMP to the controller IP?