cancel
Showing results for 
Search instead for 
Did you mean: 

Sending XMC alerts and two prong auth from Extreme Captive Portal

Sending XMC alerts and two prong auth from Extreme Captive Portal

Dean_Ferraro
New Contributor III
I am trying to direct my XMC alerts from Extreme Captive Portal to Office365 instead of Exchange, but it does not seem to work as I cannot set up to authenticate the user. Has anyone had any success with and can advise me how best to proceed?
1 ACCEPTED SOLUTION

Ryan_Yacobucci
Valued Contributor
Hello,

Check out the following article and let me know if it is what you're looking for:

https://gtacknowledge.extremenetworks.com/articles/How_To/000001549

Thanks
-Ryan

View solution in original post

9 REPLIES 9

Tomasz
Valued Contributor II
Hi Dean,

What about going to message strings editor and adjusting registrationVerificationEmailSentFromAddress to the e-mail you have configured for XMC to send alarms? I had such issue few days ago and this was the solution apparently.

Hope that helps,
Tomasz

Dean_Ferraro
New Contributor III
Ok I was hoping this would be something simple. I will need to put this on hold a bit and circle back when time permits or this becomes an urgent priority. Thank you again for all your help. Dean

Ryan_Yacobucci
Valued Contributor
I suggest you create a case with GTAC.

You can take a trace on the XMC server to see if the email is sent. Other than that we'll need to enable some specific debug on the NAC appliance to see the email request sent.

Sometimes the SMS message contents cause issues with their delivery. There are message keys in the NAC you can try to modify.

https://gtacknowledge.extremenetworks.com/articles/Solution/NAC-Captive-Portal-SMS-Verification-Text...

Not your issue, but a different type of problem resolved by message keys.

First I would see if the email is being sent to the vendor thought a tcpdump. We will send an email to the #@att.com (Or whatever carrier was provided)

Thanks
-Ryan

Dean_Ferraro
New Contributor III
I receive alerts as indicated, however, the validation codes are still not being sent.. With this I believe all the SMTP settings are correct only the verification codes aren't delivered which makes me believe they are controlled elsewhere. Thanks you for your diligence
GTM-P2G8KFN