Showing results for 
Search instead for 
Did you mean: 

Device loses Connection (AP122)

Device loses Connection (AP122)

New Contributor

I have three AP122s in my house and am having extreme problems with them. When I connect to a device, it eventually loses the internet connection even though I am still connected to the access point. Say: My IPhone writes "No Internet connection". This is really annoying because it happens every 10 minutes or so. I have already written with the support, they could not help me, so now I turn to the community.

Some more info:
- AP's are all updated
- With new policies exactly the same error
- I use default user profiles
- I use default radio profiles

After that I tried to activate the "auth debugs" and if the same error appeared, to pull the logs from the AP122. The MAC address of the device that was connected to the WiFi is: DC:B5:4F:2B:D7:89
I'm getting really confused what to do, hope someone can help me!


IMG_5150 (1).jpg




New Contributor III


I do not now your exact configuration but had some experience that apple devices had issues with connecting to the extreme (aerohive) AP's.

When the iPhone is giving you a message that you have no network connection. Can you still ping to local network devices such as default gateway? Do only iphone devices have the issue? Or all sorts of devices?

I have also seen some apple devices had difficulty when the dtim of the ssid was set on 1. This was resolved by setting it to 3.

You can find this option under de ssid network. Then advanced settings. 

Hope this helps. Let me know so we could find an solution for you.

Kind regards,



Hey @Sjoerdg,

thanks for teh advice I will try changing the VLAN ID to 3. No it is not only with IPhones, every devices, which connected to the AP122 is having the same problem: TVs, Mobile Phones(iPhone, Samsung), Tablets and even tech like our cleaning robot. 

Hope you can help me with this problem.

Best Regards,

New Contributor III

Hi Dennis,

I did not mean vlan Id but the DTIM value . The change in vlan will result that clients do not get an ip/access to the network if you do not have any vlans configured on the network. 


Let me know if you can find this option. You're using xiq right?




Kind regards,



Hey @Sjoerdg,

I can't find an obvious way to chang the DTIM Value. Where can I change that? And yes I am using ExtremeCloudIQ.

Thanks for ur help.