cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

C2G124 - 24 firmware - unable to boot

C2G124 - 24 firmware - unable to boot

DFH
New Contributor
Hello guys,
I have a problem with C2G124-24 switch. It looks like it cant boot because all leds are on while CPU led is blinking green. I tried to connect to the switch via putty but nothing appeared (yes, I pressed enter/space). So I tried to download new firmware, and upload it directly on card storage of the switch, but switch is still not responding. Can you please help me with this switch? Thank you! ๐Ÿ™‚

947b0a042e7344bfba96e5be3bdd4466_ebda6ca1-78bb-4ca9-8e9a-4ef5e74a95c4.jpg

1 ACCEPTED SOLUTION

Ronald_Dvorak
Honored Contributor
I'm pretty sure that cable doesn't work on that switch....or have you tried it on a working switch ?!

I've tried it with the same (instead of the Cisco I've a Huawei - both use the same pinout) but the XOS connector doesn't work with that model of switch.

I've a bunch of console cables/connectors for all different vendors and for a C-series I use the USB-DB9 and a DB9-DB9 Serial Null-modem Cable and that works fine.

View solution in original post

7 REPLIES 7

DFH
New Contributor
I think the switch is dead according to this article ๏˜• https://community.extremenetworks.com/legacy-products-223285/c2k122-24-stuck-os-7745543 Thanks for your help

DFH
New Contributor
So, I bought a new RS 232 cable and its posting through the putty only this. and afrer it its not posting anything.

ee164d6603174887984d33492a149efd_982f6035-b40d-42d1-ae11-1ae1ccde52e2.png

DFH
New Contributor
Ok, I will try it with other kind of console cable. Thank you.

Ronald_Dvorak
Honored Contributor

9268b0000c0b4e32a2ee7d3a027486d2_de2e863b-5c4e-4bc9-b1a3-4eed162d1f22.png

GTM-P2G8KFN