cancel
Showing results for 
Search instead for 
Did you mean: 

Newbie question about X460 software

Newbie question about X460 software

Meloserj
New Contributor

Hello mates

I have old X460 switch and I am sure that its already EOL. The serial address search on software page showed several software even 31.x 

Currently the switch software is on 12.5.x and I wanna know what max version can I use. I read on web that "Summit X460 series switches require an ExtremeXOS version of at least 12.5.1 but not greater than 16.x." 

The serial number is:

Switch      : 800325-00-09 1235G-80468 Rev 9.0 BootROM: 2.0.1.7    IMG: 12.5.4.5  
XGM3-2sf-A-1: 800388-00-02 1321N-40639 Rev 2.0
PSU-1       : EDPS-300BB A-S5 800387-00-02 1235E-40003 Rev 0.0
PSU-2       : EDPS-300BB A-S6 800516-00-01 1208E-41588 Rev 0.0

May someone please confirm if I should only upgrade to summitX-16.2.5.4-patch1-29.xos as latest software for this machine or still I can go to higher versions?

Thanks in advance for helping this newbie 🙂

Cheers

1 ACCEPTED SOLUTION

CThompsonEXOS
Contributor III

Hi,

That is a G1 x460 which is currently EOL and can go up to 16.2.5.4 patch 1-30:

Software Release Recommendations for ExtremeXOS/Switch Engine and EOS - Extreme Networks

 

CThompsonEXOS_0-1664452317770.png

Thanks,

Chris Thompson

View solution in original post

2 REPLIES 2

Meloserj
New Contributor

Hello Chris

Thank you for confirmation 🙂

CThompsonEXOS
Contributor III

Hi,

That is a G1 x460 which is currently EOL and can go up to 16.2.5.4 patch 1-30:

Software Release Recommendations for ExtremeXOS/Switch Engine and EOS - Extreme Networks

 

CThompsonEXOS_0-1664452317770.png

Thanks,

Chris Thompson

GTM-P2G8KFN