ExtremeSwitching (Other)

 View Only

 Extreme switch 3803

Lee Devine's profile image
Lee Devine posted 01-07-2022 20:21
I am an instructor at a tech college in Southern Utah. Someone donated 2 3808 switch stack as they were replacing them. I am trying to putty into them and followed the instructions for a normal switch. The putty window opens but no matter what I do I cannot get to the command line. what am I doing wrong? I have tried everything I can think of and nothing is working.
Any suggestions would be helpful
Sam Pirok's profile image
Sam Pirok
Hi Lee, I'm not super familiar with that switch model, but have you tried the steps in this guide?
Kelvin Pereira's profile image
Kelvin Pereira
I had a similar problem, but I ended up finding out that the problem was with my serial cable.
The cable standard used must be exactly what is stated in the switch manual.
I had to cut my serial cable and make a splice following the pin specifications, but after that, I just connected and turned on the switch, and it went straight up in putty.

Hope this helped
Lisa Nixon's profile image
Lisa Nixon
Thank you so much to sharing amazing post.