Wireless (General)

 View Only
  • 1.  AP310 profile setup

    Posted 02-16-2022 07:52
    Hi all
    I would like you advice reagarding creating a new profile for an AP310i/e (mostly AP310i).
    I have created a very simple profile with only 1 AP at the moment, and i am testing only the 2.4Ghz band, but i think the throughput is slow, and it is geting even slower when moving away from the AP (i know it should do that) but the signal strenght is still full on the device.

    I cannot get a speedtest higher then 90/90.
    When moving away (10 meter) it drops to 50/50 and still full signal strength on laptop and smartphone.
    When moving away (20 meter in another room) 20/20 and still full signal strength on laptop and smartphone.
    No other AP are causing issues.
    No other SSID on the device.
    It is freash from the box, fully updated and managede from a VX9000.

    I have posted my configuration for the AP in hope that some here can se what might be the problem.
    Thanks in advance.

    RWL-Test-AP01#show context
    !
    ! Configuration of AP310 version 7.6.0.1-003R
    !
    !
    version 2.7
    customize show-wireless-client mac ip radio-alias radio-type wlan vlan hostname ap-name username auth
    customize show-wireless-radio ap-name radio-mac rf-mode state channel power num-clients location
    !
    !
    firewall-policy default
    no ip dos tcp-sequence-past-window
    alg sip
    !
    !
    mint-policy global-default
    mtu 1396
    !
    wlan-qos-policy default
    qos trust dscp
    qos trust wmm
    !
    radio-qos-policy default
    !
    wlan RWL-Test
    ssid RWL
    vlan 1
    bridging-mode local
    encryption-type ccmp
    authentication-type none
    no multi-band-operation
    no protected-mgmt-frames
    wpa-wpa2 psk 0 Test1234
    !
    !
    management-policy 182-DS
    no telnet
    no http server
    https server
    rest-server
    no ftp
    ssh
    banner motd Velkommen til 1stHosting Hosted WLAN VX9000 - NOC
    !
    event-system-policy 182-event
    event system login-fail email on
    event ap ap-unadopted email on
    event ap ap-adopted email on
    event ap ap-reset-request email on
    event system login email on
    event device reset email on
    event device device-upgrade-reboot email on
    event device offline email on
    !
    profile ap310 RWL-Test
    no autoinstall configuration
    no autoinstall firmware
    device-upgrade auto ap310 ap360
    crypto ikev1 policy ikev1-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ikev2 policy ikev2-default
    isakmp-proposal default encryption aes-256 group 2 hash sha
    crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
    crypto ikev1 remote-vpn
    crypto ikev2 remote-vpn
    crypto auto-ipsec-secure
    crypto load-management
    crypto remote-vpn-client
    interface radio1
    wlan RWL-Test bss 1 primary
    mu-mimo
    interface radio2
    interface bluetooth1
    shutdown
    mode le-sensor
    interface ge1
    switchport mode trunk
    switchport trunk allowed vlan 1
    interface ge2
    interface vlan1
    ip address dhcp
    ip dhcp client request options all
    interface pppoe1
    use event-system-policy 182-event
    use management-policy 182-DS
    use firewall-policy default
    rf-domain-manager capable
    controller host xxxxxxxxxxx
    service pm sys-restart
    router ospf
    adoption-mode controller
    !
    rf-domain RWL-Test
    no country-code
    ad-wips-wireless-mitigation disable
    ad-wips-wired-mitigation disable
    control-vlan 1
    !
    ap310 20-9E-F7-76-03-1B
    use profile RWL-Test
    use rf-domain RWL-Test
    hostname RWL-Test-AP01
    !
    !
    end


  • 2.  RE: AP310 profile setup

    Posted 02-16-2022 09:30
    Hi Robert,

    There can be plenty of reasons why it stays at 90/90 at most.
    What is the testing procedure?
    What is the device you're testing with?
    What other devices in vicinity use the same or close-by channels from 2.4 GHz band (you can look it up with e.g. free Netspot version)?

    This will help to drill in a bit.
    As a rule of thumb, 2.4 GHz should be considered best effort. MU-MIMO should be disabled. One thing that might help is increasing the minimum basic rate but it's just one thing.

    Please remember, datarate is not throughput. With 1 on 1 testing you can get something like 60-75% of datarate as your throughput, depends on 11n/ac/ax PHY and assuming no significant interferences in place. With more devices on same channel (not just same AP radio) you should expect something closer to 45% of datarate as average channel user throughput.

    More:
    https://divdyn.com/wi-fi-throughput/
    https://divdyn.com/top-ten-tune-tips/
    https://divdyn.com/moo-mimo/
    https://mcsindex.net/
    https://www.duckware.com/tech/wifi-in-the-us.html
    Lots of Devin but I'm a big fan of these three articles.

    Hope that helps,
    Tomasz


  • 3.  RE: AP310 profile setup

    Posted 02-17-2022 11:06
    Edited by Robert Zarzycki 02-17-2022 11:12
    - Add the best practices firewall to your configuration: WiNG Best Practice Firewall Settings

    - Make sure that the correct 2.4 GHz radio channels are configured:
    >en
    #config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    #smart-rf-policy default
    #channel-list 2.4GHz 1,6,11
    #com wr
    Please Wait .
    [OK]​

    -Disable b data rates on the 2.4 GHz radio and only use gn:
    >en
    #config t
    #profile ap310 RWL-Test
    #int radio 1
    #data-rates gn
    #com wr
    Please Wait .
    [OK]​