ExtremeWireless (IQE)
Questions and discussions about IQE devices (formerly known as Aerohive devices)
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Second Hand AP122s

Hello Folks,I’ve picked up a couple second hand AP122s and I was able to reset/re-configure one of them with the serial connection and CLI. But it seems the previous owner of the second one didn’t do any kind of “factory reset” on it before disposal ...

BlL7zxoT by New Contributor
  • 1161 Views
  • 4 replies
  • 0 kudos

Resolved! AP410C vs AP460C

When looking at the data sheets for the AP410C vs AP460C it looks as if these two wireless APs are nearly identical. What are the actual differences and deciding factors on picking one over the other when designing a small 15 AP WLAN for a K12 school...

16thnotes by New Contributor
  • 494 Views
  • 1 replies
  • 0 kudos

Resolved! aerohive ap320 boot failed

I bought some pics of used aerohive ap320, but failed to boot, I have tried to reset the ap. here is the console log:Hit the space bar to stop the autoboot process:  0Mounting local file systems...eth0 status: link up,   1Gbs Full duplexAerohive Wire...

Resolved! All PPSKs stopped working

Just this morning we started to have an issue where all of our configured PPSKs stopped working. It appears to be an issue with the proxy APs not being able to authenticate with the IDM server. Please see the `show idm` commands output for each of th...

stit by New Contributor
  • 814 Views
  • 3 replies
  • 0 kudos

Resolved! AP230 slow speeds

Ethernet cable speed connected to the AP230 port ETH0 is reporting a download speed of 230 Mbps.Only receiving 78 Mbps download speed on any modern device when connecting via wifi to AP230 running following config and standing right next to the acces...

GTM-P2G8KFN